GENTECH support - login user&pass - can't login

Got a new pc connected inside their company.

I managed to recover user and pass info for their Gentech website, but i’m Unable to login,

you’re the only ones i trust here, what’s your opinion about it?

http://imgur.com/a/z9Uff

the 192.168… is their lan so it’s not accessible,

but the other site,(enter from a VPN for safety) http://fts.finezz.com/login.php is the one they log into, maybe it’s cus they’re already logged in? maybe i can’t log-in cus they configured a specific IP there?

They may have either disabled his account, or have whitelisted IP’s. I get Login Details Incorrect, that leads me to believe the wrong password is cached.

@R34P3R#6571

Not sure it’s the case here… Thakur user was updated i think.

I need to wait till he’ll be idle, i’ll connect through hes computer.

Could try and connect through an indian vpn server, maybe it’s region restricted.

Too bad ra4wvpn’s india serv is offline i couldv’e tried it by now.

edit:

I’ll check the keylogs later, all saved in my vm, i’ll make sure what’s the current true user pass

@Koko#6573 I tried with an Indian VPN, no luck. Chrome does allow caching on some sites even if the password is incorrect (assuming he’s using chrome)

@R34P3R#6575

Keylog is our best chance, i’ll check it tommorow its 2:20 here

Checked the code, no calls for validating IP, just user and pass.

@Koko#6573 It’s not region restricted as I wasn’t able to login either. I get an error asking me to ‘contant’ an administrator.

@1337mathster#6652

I managed to find his current login user & pass at 19.6 and 18.6

http://imgur.com/a/gkyu4

Still, can’t login.

edit:

my guess, the username is already logged in.

update:

got another user & pass at 11.6 to crack, should be easy enough:

http://imgur.com/a/EH3Eg

I got to do some stuff here in my appartment so i’ll get to it in an hour or so.

edit:

got a GoToAssist account, haven’t checked it yet:

:: Log in - GoToAssist (9:02:15 AM)

[email protected] Passw0rd