Pre-made Windows 10 Scambaiting Virtual Machine

If you don’t want to go through all the hassle of disguising a virtual machine and getting it ready, then look no further. In this post, I present my pre-made scambaiting virtual machine and their required software:

I created this virtual machine for VMware so it works best with **VMware** products, e.g. VMware Player (free) or Workstation Pro (paid) to run. I converted it to **VirtualBox** as well which should work, just I don't know if it's fully disguised. Download the .7z file depending on which version you want. To unpack this archive, you'll need 7-Zip (download link below). Open VMware and click on 'Open' and select the .vmx file. I set RAM to 4 GB, depending on how much physical RAM you have installed, change it up to 8 GB for better performance. Don't assign more than 50% of your physical resources to the VM. The default user is `Ben`, password `root`. This virtual machine has BestX Keylogger installed to see what the scammer is typing. To see the interface, open the Run box with ⊞ Win + R, then type unhide. If that doesn't work you need to re-install BestX Keylogger (https://bestxsoftware.com/). Also, I included a fake popup if you need one. It's located on the desktop as 'Micerosoft' link. You can edit the number in the HTML.

**Troubleshooting:**

>

The features supported by the processors in this machine are different from the features supported by the processors in the machine on which the virtual machine state was saved.


>
>

An error occurred while restoring the CPU state from file “C:</s></ESC>Users</s></ESC>person</s></ESC>Documents</s></ESC>VMs</s></ESC>vmware</s></ESC>Neep Win10</s></ESC>Win10 Scambaiting by NeeP</s></ESC>Win10 Scambaiting by NeeP-Snapshot4.vmsn”.

>

An error caused the restore operation to fail. Cancel the restore operation and correct the error, or discard the snapshot’s state and power off. The saved snapshot will not be affected.

If you receive this message, you most likely have an Intel CPU and since I'm using an AMD CPU, the saved snapshot won't resume as the CPU doesn't get virtualized properly. This is no big deal. Just discard the snapshot's state and reboot. Don't forget to take a snapshot of the VM once you are ready.

**Download:**
➡️Download 7-Zip: https://www.7-zip.org/a/7z1900-x64.exe
➡️Download VMware Player (free): https://my.vmware.com/en/web/vmware/downloads/details?downloadGroup=PLAYER-1610&productId=1039&rPId=55793
➡️Download virtual machine: https://mega.nz/folder/5p9iDD7R#GRbwML6VVHg3S3KAKyGvRw
https://anonfiles.com/B3Q0qeM5q1/Win

Credits to all those whose tools/tutorials were used to make it stealthy:

  • * Jim Browning [Tutorial] How to make a stealthy Virtual Machine: https://youtu.be/6TM45vNI4Qc
  • * Lost Key who created an easy-to-use batch script: https://pastebin.com/hRsC5a8h
  • * UFO Pilot's fake msinfo32: https://scambait.club/upscambaittools/upmsinfo32
  • * Firefox Browser History generator: https://trackthis.link
  • * Cyberror Scambaiting Guide: https://web.archive.org/web/20210214220701/https://cyberror.com/how-to/scambaiting-guide/
  • 2 Likes

    awesome! works like a charm

    @zelium#179491 thank you!


    ---

    I also added a more detailed description to the original post about the installed programs on the virtual machine.

    Hi, I am sorry if this is me being stupid but when I boot the virtual machine, it cannot connect to the internet. I have tried everything and it wont work. I was wondering if this is something because of how you made the VM or what?

    Any help would be appreciated.

    <3

    @dcol5338#181429 what’s the error message that is showing? I think that shouldn’t be the case. Should be possible to fix.

    @NeeP#181436 There isnt an error message per se. It just says that it is a wired connection but it is unable to connect to the internet. I have tried the netsh int ip reset and winsock, but nothing seems to work. I have messed with all the settings for VM network connectivity and everything.

    <3

    @dcol5338#181488 I have no clue what the issue might be as it’s working for me and for others. Maybe change the network setting from NAT to Bridged and reboot the VM to see if it works. Also, does it happen with the VirtualBox or VMware version?

    Edit: Another user had the same issue using VMware Player. Going to VMware Workstation Pro fixed the issue instantly without any other changes.


    ----

    I updated the initial post with an update regarding the keylogger. If typing "unhide" in run box doesn't show the keylogger panel you need to re-install BestX Keylogger (https://bestxsoftware.com).

    Trying to use this in VirtuaBox and I did everything correct, but it says Fatal: INT18: Boot Failure.

    @PikaPikaGamer#188760 did you turn on hyper virtualization in the bios of your computer? (at least I think that ya need that on)

    @dillpickle778#189014 Yeah I fixed it, but this virtual machine still says VirtualBox everywhere, so it didn’t really work.

    is it possible to get this set up with Hyper-V?

    @NeeP#179456 Thanks so much, my stupid vm was having issues with admin and sys32.

    @NeeP this link not working anymore

    Cyberror Scambaiting Guide: https://cyberror.com/how-to/scambaiting-guide

    @Dexter#193321

    That's true. Luckily, it has been archived in the WaybackMachine, it's still available there: https://web.archive.org/web/20210214220701/https://cyberror.com/how-to/scambaiting-guide/